Default fields (Business Value, Job Size, Time criticaly, Risk or Opportunity, WSJF) are not visible in the issue view
Incident Report for Ugubi.io
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 06:45 UTC
Update
Please note that you can still edit default custom fields from the plugin main webpage. We are still waiting the feedback of Atlassian on that issue
Posted Sep 26, 2020 - 01:00 UTC
Identified
Due to a Jira Core bug, custom fields of the default formula ("Business Value"+"Time Criticaly"+ "Risk or Opportunity" ) / "Job Size" = "WSJF" are not visible in the issue screen.
Posted Sep 25, 2020 - 13:54 UTC
This incident affected: Priority Scoring Calculator.