Due to a Jira Core bug, custom fields from the default formula (Business Value,Time Criticaly,Risk or Opportunity,Job Size, WSJF) are not visible in the new issue view.
Incident Report for Ugubi.io
Resolved
Due to a recurring Jira bug on the new issue view regarding automatic custom fields creation for the default formula, we decided to disable this feature.For customers using the default formula, please go to the settings tab of the app, and create these custom fields manually. Please note that previous values of these custom fields will be lost. We sincerely apologize for this inconvenience.
Posted Feb 17, 2021 - 07:44 UTC
Identified
We are waiting for Atlassian to fix the bug
Posted Feb 16, 2021 - 14:54 UTC
This incident affected: Priority Scoring Calculator.